Tool Talk

General Category => General Discussion => Topic started by: PapawsKid on September 02, 2021, 08:39:43 AM

Title: Forum Status and Updates
Post by: PapawsKid on September 02, 2021, 08:39:43 AM
Hello, Tool Talkers!


Forum Status as of 7 SEPT 2021 - The Tool Talk Forum is currently online, and all features are known to be working as expected.


New Feature! added 7 SEPT 2021 - Prefixes have been added for Topic Subjects in the Buy, Sell, Trade section. These include For Sale, For Trade, WTB, and SOLD.
Title: Re: Forum Status
Post by: johnsironsanctuary on September 02, 2021, 09:04:40 AM
Thank you Patrick for reviving the site.  It would be a travesty to lose the old tool encyclopedia that this forum contains. Papaw would be proud!
Title: Re: Forum Status
Post by: AutoMechanic on September 02, 2021, 12:04:35 PM
Glad it’s back. Was worried it was gone forever.
Title: Re: Forum Status
Post by: lptools on September 02, 2021, 01:15:47 PM
Hello, Patrick. Thanks again!! Regards, Lou
Title: Re: Forum Status
Post by: mikeswrenches on September 02, 2021, 07:59:36 PM
Many thanks Patrick!! We really appreciate the effort you’ve put into getting things back to normal.

Mike
Title: Re: Forum Status
Post by: Yadda on September 02, 2021, 08:08:36 PM
+1 to all the responses above.
Title: Re: Forum Status
Post by: PapawsKid on September 03, 2021, 10:46:27 AM
You're all very welcome.

Two steps forward, one step back! Isn't that always the way? I've got the profile views fixed now, so go ahead and view some profiles!

Still working on restoring the attachments directory. I hit a little hiccough with that one. Trying to retrace my steps.
Title: Re: Forum Status
Post by: PapawsKid on September 04, 2021, 05:51:42 PM
Alright, I found out why the old file attachments aren't working and I know how to fix them. Trouble is, I only know how to do it one file at a time and there are 59k+ files.  :shocked:

I'm going to look for a way to try to fix them all at the same time. There's got to be a way out there somewhere.
Title: Re: Forum Status
Post by: lptools on September 04, 2021, 09:15:07 PM
Thanks again!!
Title: Re: Forum Status
Post by: PapawsKid on September 06, 2021, 10:18:37 AM
The attachments issue has been fixed, and all old attachments (should) be fixed now. Looks like forum avatars are suffering the same issue. I'll get on that in the next day or two.

Update: Avatars seem to be solved, also. I increased the size limit so if you'd like to upload a larger avatar photo, please feel free. :)
Title: Re: Forum Status
Post by: Northwoods on September 06, 2021, 10:32:44 AM
Thanks so much.
Don't want to lose all the connections and information.
Title: Re: Forum Status and Updates
Post by: jabberwoki on October 08, 2021, 11:32:27 PM
Very glad to see the tradition continue. :kiss:
Title: Re: Forum Status and Updates
Post by: d42jeep on October 17, 2021, 11:37:40 AM
For some reason I can no longer post pictures from my iPad. I get an error message about them being JPEG files rather than JPG files and I don’t know how to change them. Any thoughts? Patrick?
-Don
Title: Re: Forum Status and Updates
Post by: Yadda on October 18, 2021, 07:26:59 PM
For some reason I can no longer post pictures from my iPad. I get an error message about them being JPEG files rather than JPG files and I don’t know how to change them. Any thoughts?
-Don

Same issue, iPhone and iPad.
Title: Re: Forum Status and Updates
Post by: p_toad on October 20, 2021, 12:40:59 AM
as far as i know, jpeg and jpg are one and the same (don't know  how or why there are two naming conventions).   you should be able to simply rename the file type to jpg to make them post.   not sure how that works on i-devices :undecided:
Title: Re: Forum Status and Updates
Post by: PapawsKid on October 21, 2021, 12:47:08 PM
For some reason I can no longer post pictures from my iPad. I get an error message about them being JPEG files rather than JPG files and I don’t know how to change them. Any thoughts? Patrick?
-Don

My first instinct is to say that it is perhaps an iDevice issue, but I have gone into the Attachment settings and added "jpeg" as an allowed file type in addition to jpg. Like p_toad said, they should be the same file type, but perhaps having one and not both in the list made a difference for some reason.

Give it a try now and let me know if it works.
Title: Re: Forum Status and Updates
Post by: p_toad on October 21, 2021, 05:34:26 PM
if this posts ok, 1st one is jpg, 2nd one is jpeg
Title: Re: Forum Status and Updates
Post by: d42jeep on October 21, 2021, 06:42:39 PM
I’ll try again. I changed how I save the pictures on my iPhone in settings. It seems to be working. Thanks, Patrick.
-Don
Title: Re: Forum Status and Updates
Post by: d42jeep on November 25, 2021, 09:45:13 AM
Apparently some potential users are having problems accessing the site. Here is a screenshot from the Garage Journal.
-Don
Title: Re: Forum Status and Updates
Post by: OilyRascal on November 25, 2021, 10:11:38 AM
I would as much as possible encourage patience as issues are worked out.

Patrick - I am happy to assist you in any way that I can.  I have more years technology experience than I care to admit publicly.
Title: Re: Forum Status and Updates
Post by: d42jeep on December 09, 2021, 01:01:21 PM
Patrick,
Apparently there is some problem with new members trying to join the site.
-Don